Quake Live en Firefox 4 y 5


 
Me disponía a pasar un rato jugando a Quake Live, y me he encontrado con que el juego necesita instalar un plugin en Firefox. Al permitir la instalación de ésta extensión, un mensaje me advierte que no es compatible con mi versión del navegador web.
 
Entre las soluciones posibles, he probado de editar el plugin a instalar para indicarle la versión de Firefox sobre la que debe funcionar. Si bien muchos usuarios han reportado en la red que este método les funciona, no ha sido mi caso.
 
He encontrado además un método manual, y una versión ya modificada del plugin que lo hace todo muy sencillo. Tan sólo hay que descargar éste archivo desde Firefox, y permitirle su instalación. Después al entrar al juego todo debería funcionar correctamente.
 
Fuente: Foro de Quake Live

2 comentarios sobre “Quake Live en Firefox 4 y 5

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s